× Hilfe zu Forenerweiterungen

Kunena 1.5.5 -genaue Installanleitung?-

Mehr
- #1 von BerndDaniel
BerndDaniel erstellte das Thema Kunena 1.5.5 -genaue Installanleitung?-
Hallo,
kann mich leider nur ab und zu mal mit Joomla beschäftigen und möchte fragen, ob es irgendwo eine genaue Anleitung zur Installation der deutschen Spachdateien und Buttons (wie was und wohin) für Kunena 1.5.5 gibt; ...

PS: nach Installation der Komponente kommt folgende Meldung:

Parse error: syntax error, unexpected T_CLASS in /var/www/xxx/xxx/xxx/components/com_kunena/lib/kunena.config.class.php on line 65


Vielen lieben Dank vorab; ...

-*- alles gut -*-
Letzte Änderung: von BerndDaniel.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Frank
  • Franks Avatar
#2 von Frank
Frank antwortete auf das Thema: Aw: Kunena 1.5.5 -genaue Installanleitug?-
Die Installation des Kunena Forums erfolg ganz normal über den Installer mit einem Mausklick. Nichts weiter. Für die Installation der Sprachdateien liegt dem Zip-Archiv eine readme Datei bei in der steht, welche Dateien du wo hinkopieren musst.

Zitat: Es gibt zwei Sprachversionen für Kunena 1.5.5: formell: german_formal.zip (Anrede Sie in Front-und Backend) und informell: german_informal.zip (Anrede Du in Front-und Backend). Die gewählte Anrede ist für Frontend und Backend jeweils gleich (entweder du überall, oder Sie überall ;-)). Beide Versionen sind im Downloadpaket enthalten.

Außerdem enthalten: Anpassungen an die deutsche Zeit. Die komplette Zeit ist auf die deutsche Zeit umgestellt, auch "xxTage - xx Stunden zuvor" wurde durch ein Datum ersetzt. Vielen Dank an xillibt für seine Hilfe.

Einfach die gewünschte Version (formell oder informell) entpacken und per FTP auf den Server überspielen. Die Installation BEIDER Versionen parallel und gleichzeitig ist in der vorliegenden Form nicht möglich.

Eine genaue "Installations"anleitung findest du hier -> www.kunena.com/forum/50-german-solved-or...chaenderung-etc#1649

**********************************
Wichtig 1: Diese Dateien sind nur für Kunena 1.5.5.
**********************************
**********************************
Wichtig 2: Dein Joomla! MUSS auf deutsche Sprache umgestellt sein, das erkennt Kunena automatisch und verwendet die deutschen Sprachfiles. Verwendest du für J! eine andere Sprache, wird Kunena die default - Sprache verwenden - englisch.
**********************************

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
#3 von BerndDaniel
BerndDaniel antwortete auf das Thema: Aw: Kunena 1.5.5 -genaue Installanleitug?-
ja,
alles klar, kapiert; ...

Die Komponente verlangt aber nach PHP 5 und eine entsprechende Umstellung prüft mein Anbieter gerade.

Und wenn nicht, gibt es eine Aufsführung für PHP 4 ???

Bis dann mal; ...

-*- alles gut -*-

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Frank
  • Franks Avatar
#4 von Frank
Frank antwortete auf das Thema: Aw: Kunena 1.5.5 -genaue Installanleitug?-
Nein, für PHP4 gibt es keine Version. Viele Erweiterungen verlangen nach PHP5. Selbst Joomla 1.5 sollte darunter genutzt werden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.