× Fehlermeldungen die unter Joomla auftreten. (für Erweiterungen, bitte das zugegörige Forum nutzen)

Your host needs to use PHP 5.2.4 or higher to run

Mehr
#1 von dirkxx
dirkxx erstellte das Thema Your host needs to use PHP 5.2.4 or higher to run
Hallo Experten!
Ich habe ein neues Projekt auf den 1&1 Server geladen. Leider läuft da etwas unrund. Wenn ich meine Seite aufrufe, kommt die folgende Fehlermeldung: Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6.

Auf Tipp von 1&1 habe ich folgendes in der .htaccess.txt geändert:
AddType x-mapp-php6 .php
AddHandler x-mapp-php6 .php

Kann mir jemand helfen. Schonmal herzlichen Dank!

Gruß
Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
#2 von kubik-rubik
kubik-rubik antwortete auf das Thema: Aw: Your host needs to use PHP 5.2.4 or higher to run
Warum nicht einfach:
AddType x-mapp-php5 .php
in die .htaccess (htaccess.txt musst du umbenennen)?

Gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
#3 von dirkxx
dirkxx antwortete auf das Thema: Aw: Your host needs to use PHP 5.2.4 or higher to run
Entschuldigung, habe vergessen, dass sich mein Problem erledigt hat. Ich habe die Dateiendung .txt gelöscht und alles hat super funktioniert.

Gruß
Dirk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.